Turn off smart quotes in Text?

Is there a way to turn off smart quotes in a Text block?

Hey @tsornin,

This setting is entirely controlled by macOS. You can adjust/enable it on the fly by going to:

  • System Settings > Keyboard
  • Find the “Text Input” block, and then click the Edit… button

There, you’ll see these set of actions, locate the part about Smart Quotes, and you can enable/disable it from there.

Let us know if this helps

Oh! :bulb:

Another way to do this is to:

  • Insert a Text Element
  • Start writing your text entry
  • Before you start typing your Quotes, right-click on the text caret.
  • Go to Substitutions > Untick Smart Quotes
  • Start typing quotes for that text string.
  • Done!

Thanks @paulozoom for the headsup :pray: