The new scrolling feature doesn't seem to work for me at all

I just started trying out the new scroll feature in version 100. I watched the video tutorial video and set the scrolling items as symbols like it said. When I go to preview the swiping gestures do not move the slideshow neither do the arrow keys. The step by step instructions seemed simple enough so I’m lost at what I could be doing wrong.

Hey @Kendall

Thanks for sharing this. Keyboard arrows are expected not to move the scrollable area, but you should be able to do so with by swiping on a trackpad or by pressing the Shift key + using a mouse scrollwheel

Here’s a test file. Take a look and let me know if it works for you.

The layers in your screenshot look OK. I used the same setup and it’s working :thinking:


Scrolling test.sketch (363.2 KB)

Your slideshow file worked right away on my machine.

I noticed when I tried to upload my Sketch file online it said that is was too big. If I added screenshots that are too large could that be preventing the slideshow from working? My slideshow only has four images so that small number of images makes me think it has more to do with the size of each image.

Hey, thanks for sharing this info with us.

:thinking: File size shouldn’t be an issue, unless you’re trying to upload a gigantic TB document. I just uploaded a 50MB file and it uploaded fine.

But if you meant uploading a file here in the Forum, then it’s more expected. If I’m not mistaken, file size limit here is around 8MB

The amount of images shouldn’t affect your slideshow scroll. You can set a scrollable area for a single image. As long as it’s larger than the artboard, it will be scrollable.

Can you share the file to our email We’ll take a look and share the findings

Okay its sent!

1 Like

Thanks Kendall,

I’ve sent a reply. Take a look and let us know how it goes :raised_hands: :smiley: