iOS Mirror App Prototyping Not Working

In the iOS Mirror App, no prototype features are working. I can open the preview window on the Mac and see that things are set up correctly, but in the app, nothing happens.

iOS 17.4
Sketch Mirror 99.5

Hi Jake,

Thanks for reporting this. I just did some test with demo files and the prototypes are working as expected. I’m running the same versions as you: iOS 17.4 and Sketch View and Mirror v99.5 I tested overlays and interaction links.

Can you share with us a bit more detail about how the problem is presenting and if possible, a sample file?

If you prefer, you can share the file to our support email:

Many thanks in advance and looking forward to troubleshoot this one for you :pray:

I have the issue in every document I’ve tried. I have attached a minimal demo to test with.
Prototyping Test.sketch (11.1 KB)
It includes Interactions and Fix Position While Scrolling which both work in the Mac’s Previewer but not in the iPhone Mirror App.

Ah, have to have a ‘Prototype’ mode. Different from how old version of Mirror app worked.

1 Like

Hi Jake,

Thanks for the update! Yep, there’s a prototype mode in the iOS app. When you’re in Canvas view or in Mirror mode, you can see your changes, but not prototype links.

Glad to hear this got sorted out and let us know if we can help with anything else :raised_hands: