Sketch - Axure plugin not working

I recently upgraded MacOS to Sonoma 14.4.0 and since then, I and a co-worker (also on the same configuration) can no longer upload Sketch artboards to Axure Cloud.
Strangely 2 other coworkers can - one using a new Mac running 14.4.0 and another running Monterey.

We’ve tried everything… reinstalling the latest versions of the Axure plugin, the Axure cloud desktop app, Different versions of Sketch - including the Beta v100… and nothing. It tries to upload the artboard in Axure CLoud and progress dialog just hangs forever - spininng and spinning. Can’t get past that.

Desperate to find a fix - both Axure support and our internal IT experts are stumped.
Has anyone run into this?

Hi bman,

Sorry to hear about this issue with the Axure plugin. I ran tests in both Sonoma 14.2.1 and 14.4.1 (latest version) and I could upload artboards to Axure cloud in both macOS versions from Sketch 99.5 and Sketch Beta 100, here are the screenshots.

Perhaps updating to 14.4.1 could help?

Upload from Sketch final 99.5


Upload from Beta 100

Another thing you can try is asking someone who can still upload to Axure to upload the same file and artboards you are having trouble with. If they can’t, something could be affecting the file and we can take a look at it to test it as well.

Let us know how it goes :pray:

Hi thanks for trying…
The popup in the bottom right corner in your screen shot of the Axure Cloud app is as far as it gets. It just spins forever.
I did try the 14.4.1 upgrade and it made no difference.
I’ve also been trying to upload a simple test file the whole time… a single artboard with a square or piece of text… and the same result every time. But I’ll have my coworker try uploading it in any case.

Hey, thanks for the update Blair!

Did you try the reinstall with an app like AppCleaner? It may help since App Cleaner gets rid of all metadata files, which sometimes may become damaged, compared to just dragging the app into the recycle bin and emptying it. You can use AppCleaner to reinstall Axure web as well.

Here are all the steps for a full Sketch reinstall with AppCleaner, including those to back up your libraries, plugins and color presets if any.

If you haven’t tried it, it could help.

I wasn’t aware of that - I’ll give it a try and report in a few days. I need a break from this headache Lol. - Thanks!

Amazing! That did it! AppCleaner and reinstall worked!
Jorge - I award you genius of the month!
Thank you for solving this!

1 Like

Hi Blair!

Awesome! Thanks for sharing the news and I’m super glad that the reinstall with App Cleaner solved it! Thanks a million for the award :grimacing: :blush: !! It does mean a lot. Please don’t hesitate to share any other question, feedback or idea here in the Forum!