Trim checkbox missing


I can’t find the Trim checkbox on the Export panel (v95.3) ?

I want to keep the size of my symbol when I export an asset.

Thanks for your help.


The Trim transparent pixels option is only available for slices and groups. So I’m assuming you’re not seeing that option for a layer or Artboard, is that right?

If you need to use this for a layer, the best way is to turn a layer’s export options into their own slice, by clicking the slice icon (the one with the knife) in the Export panel, after which you can then enable Trim transparent pixels in the newly-created slice. You can also create a slice at any time with Insert > Slice (or press S) and drawing the slice.

Yes that’s right!
I wanted to disable the Trim transparent pixels option when I export a Symbol.

Thanks for your answer Paulo.